interface Vlan10
ip vrf forwarding Clients
ip address 192.168.1.1 255.255.255.0
!
interface Vlan20
ip vrf forwarding Servers
ip address 172.16.1.1 255.255.255.0
!
interface Vlan30
ip vrf forwarding Printers
ip address 10.1.1.1 255.255.255.0
---output omitted for brevity---
router eigrp 1
10.0.0.0
172.16.0.0
192.168.1.0
An engineer attempts to configure a router on a stick to route packets between Clients, Servers, and Printers; however, initial tests show that this configuration is not working. Which command set resolves this issue?
A.
interface Vlan10
no ip vrf forwarding Clients
interface Vlan20
no ip vrf forwarding Servers
interface Vlan30
no ip vrf forwarding Printers
interface Vlan10
no ip vrf forwarding Clients
ip address 192.168.1.2. 255.255.255.0
interface Vlan20
no ip vrf forwarding Servers
ip address 172.16.1.2 255.255.255.0
interface Vlan30
no ip vrf forwarding Printers
ip address 10.1.1.2 255.255.255.0