Refer to the exhibit.
SiteA# sh run
interface Tunnel100
ip address 192.168.100.1 255.255.255.0
keepalive 5 4
tunnel source GigabitEthernet0/0
tunnel destination 209.165.201.2
!
interface GigabitEthernet0/0
ip address 209.165.200.226 255.255.255.252
!
interface GigabitEthernet0/1
ip address 10.1.1.1 255.255.255.0
!
router ospf 100
network 0.0.0.0 255.255.255.255 area 0
!
ip route 0.0.0.0 0.0.0.0 209.165.200.225
!
⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀⠀SiteB# sh run
interface Tunnel100
ip address 192.168.100.2 255.255.255.0
keepalive 7 6
tunnel source GigabitEthernet0/1
tunnel destination 209.165.200.226
!
interface GigabitEthernet0/0
ip address 10.2.2.1 255.255.255.0
!
interface GigabitEthernet0/1
ip address 209.165.201.2 255.255.255.252
!
router ospf 200
network 0.0.0.0 255.255.255.255 area 0
!
ip route 0.0.0.0 0.0.0.0 209.165.201.1
!
A network engineer configures a new GRE tunnel and enters the show run command. What does the output verify?