Exam 200-120 | Question id=34 | IP Routing Technologies |
router# show ip route connected
172.19.0.0/16 is variably subnetted, 3 subnet
C 172.19.1.0/24 is directly connected, GigabitEthernet0/1.10
C 172.19.2.0/24 is directly connected, GigabitEthernet0/1.20
C 172.19.3.0/24 is directly connected, GigabitEthernet0/1.30
router# show run int gi 0/1.10
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 172.19.1.254 255.255.255.0
end
router# show run int gi 0/1.20
!
interface GigabitEthernet0/1.20
encapsulation dot1Q 20
ip address 172.19.2.254 255.255.255.0
end
router# show run int gi 0/1.30
!
interface GigabitEthernet0/1.30
encapsulation dot1Q 30
ip address 172.19.3.254 255.255.255.0
end
Router is to be used as a "router-on-a-stick" to route between the VLANs.
All the interfaces have been properly configured and IP routing is operational.
The hosts in the VLANs have been configured with the appropriate default gateway.
What is true about this configuration?
A. |
These commands need to be added to the configuration:
router(config)# router eigrp 100
router(config-router)# network 172.19.0.0
| |
B. |
These commands need to be added to the configuration:
router(config)# router ospf 1
router(config-router)# network 172.19.0.0 0.0.3.255 area 0
| |
C. |
These commands need to be added to the configuration:
router(config)# router rip
router(config-router)# network 172.19.0.0
| |
D. |
No further routing configuration is required. |
IP routing is operational via directly connected (sub)interfaces in router and via static default route in hosts. Dynamic routing is not needed.