Exam 200-105 | Question id=1844 | Infrastructure Maintenance |
Scenario
Refer to the topology. Your company has connected the routers R1, R2, and R3 with serial links. R2 and R3 are connected to the switches SW1 and SW2, respectively. SW1 and SW2 are also connected to the routers R4 and R5.
The EIGRP routing protocol is configured.
You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.
Instructions
* Enter the IOS commands on the device to verify the network operations and to find the answers for the multiple-choice questions.
* THIS TASK DOES NOT REQUIRE DEVICE CONFIGURATION.
* Click the device to gain access to the console of the device. No console or enable passwords are required.
* To access the multiple-choice questions, click the numbered boxes on the left of the top panel.
* There are four multiple-choice questions with this task. Be sure to answer all four questions before clicking the Next button.
R1
!
interface loopback0
ip address 10.1.1.1 255.255.255.0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
Rl#
Study the following output taken on R1:
R1# Ping 10.5.5.55 source 10.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
Packet sent with a source address of 10.1.1.1
...
Success rate is 0 percent (0/5)
Why are the pings failing?
A. |
The network statement is missing on R5. | |
B. |
The loopback interface is shut down on R5. | |
C. |
The network statement is missing on R1. | |
D. |
The IP address that is configured on the Lo1 interface on R5 is incorrect. |
R5 does not have a route to the 10.1.1.1 network, which is the loopback0 IP address of R1. When looking at the EIGRP configuration on R1, we see that the 10.1.1.1 network statement is missing on R1.
R1
!
interface loopback0
ip address 10.1.1.1 255.255.255.0
!
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
!
ip forward-protocol nd
!
!
no ip http server
no ip http secure-server
Rl#